Jailbreak untethered 5.1: Pod2g ha trovato altre 2 vulnerabilita’

Pod2g, noto haker che si occupa di jailbreak, ha scoperto delle importanti vulnerabilità per il Jailbreak untethered di iOS 5.1.

 

Qualche giorno Pod2G aveva lanciato un sondaggio in cui chiedeva agli utenti se preferissero che il nuovo tool per il jailbreak fosse rilasciato per iOS 5.1 oppure se preferivano aspettare il rilascio di iOS 6 in modo tale da concentrare i propri sforzi solo sulla nuova versione! 

Sicuramente vi state chiedendo: come possono lavorare sul jailbreak di iOS 6 se non è ancora stato rilasciato e presentato da Apple?

La risposta è semplice: Gli altri hacker che si occupano di iOS possono scovare determinate criticità che saranno sfruttabili anche sul nuovo iOS 6, sempre che non vengano utilizzate per altri jailbreak.

Tornando alla notizia di oggi Pod2G ha precisato che le due vulnerabilità sono una a livello di kernel e l’altra a livello della root.

In un secondo tweet l’hacker ha specificato di non voler dare ulteriori dettagli a riguardo per evitare che Apple possa proteggersi!

 

 




3 Comments - Add Comment

    • mm

Reply