Internet Explorer ha una falla in tutte le versioni

Tutte le versioni di Internet Explorer, anche le più recenti, sono vulnerabili ad un nuovo exploit che permette di eseguire codice da remoto.

La notizia è arrivata direttamente da Microsoft che dopo aver scoperto il bug ha provveduto ad avvisare gli utenti tramite il suo blog Security Response Center qui

Un sito malevolo, appositamente concepito, potrebbe riuscire ad eseguire programmi dall’esterno nel caso venisse visitato con un browser vulnerabile. Solitamente i link a questi siti vengono diffusi tramite email e servizi di messaggistica, quindi fate attenzione ai link che aprite se non provengono da fonti che ritenete sicure.

Pare che con Internet Explorer 10 e 11 ci si possa proteggere se si va ad utilizzare la Modalità Protezione Avanzata.

Ovviamente ci si aspetta un’aggiornamento che vada a sistemare il problema, aggiornamento che come alcuni di voi sapranno non arriverà su Windows XP dato che il suo supporto è terminato all’inizio di questo mese.




Reply